Issue/Objective
Unable to log in to PolicyStat Unable to view a policy provided to me by a link due to a login screen.
Environment
PolicyStat
Procedure/Resolution
Click to view these steps in the legacy PolicyStat Interface.
Login/authentication challenges are the #1 ticket subject received by our support team. Sites use one of a few options to authenticate your user account and allow access to PolicyStat.
A user may not have a PolicyStat account, in which case a local site administrator will need to be contacted to authorize access. If unsure who the site administrators are please contact PolicyStat Support.
Cause:
With some PolicyStat sites, authentication is required to access PolicyStat, which will require providing a username and password. Two exceptions are as follows:
- Users can access PolicyStat via a Guest Access link. This does not require users to enter a username or password, as the authentication token is contained within the URL or site address when the user clicks the Guest Access link.
For more information about Guest Access links, see this article: How can I Share Policies or Attachments with Someone Without a Login? - Some sites use a Single Sign-On (SSO) service to authenticate user credentials. This service again does not require entering a username and password to access PolicyStat, as authentication is provided by the third-party SSO service.
For more technical details about Single Sign-On, see this article: Single Sign-On (SSO) via SAML 2.0
Resolution:
- Click the Can't Login? link on the login page.
- Enter your email address.
- Click the I'm not a robot checkbox and complete the reCAPTCHA displayed.
- Click the Send Me an Email button.
- You will receive one of the following email responses and can take the recommended action:
Scenario | Email Content | Recommended Action |
Password Reset Link | Here’s the requested login help for your PolicyStat account at Havlik Memorial Hospital (LC). Your username is joe.newuser Reset your password at https://yoursite.policystat.com/goiwghoir/ghoriu... |
Click the link in your email to reset your password and gain access to PolicyStat. |
Active Directory |
Your password cannot be reset from within PolicyStat because it is synchronized with your workplace’s internal systems. If you are still unable to log in, please contact your system administrator to reset your password. |
Return to the login screen and try logging in with your network username and password. |
No Account |
Someone (hopefully you) requested help with logging in at https://sample-url.policystat.com/. If this wasn’t you, you may simply ignore this email. No further action is required. We are unable to find a PolicyStat account based on Please check that your email and PolicyStat URL are correct. If they are, ask your site administrator to create an account for you. |
|
Comments
0 comments
Article is closed for comments.